Jump to content
Paluani

Raccolta Malfunzionamenti Pes6

Messaggi raccomandati

Inserite

 

1-se utilizzate un pc desktop o un portatile

2-la configurazione del vostro Pc, ovvero la lista dell'hardware installato

3-versione dei driver della scheda video

4-risoluzione schermo e frequenza

5-versione di Windows utilizzata

6-nome e versione del vostro antivirus/firewall

7-spazio libero rimanente nel vostro hard disk

8-opzioni inserite nel Setting esterno al gioco

9-problema riscontrato all'utilizzo di Pes6 (se volete essere più precisi linkate degli screen)

10-tentativi fatti

 

 

tale discussione serve per raccogliere le problematiche, non cerchiamo di mescolare domande risposte pareri commenti etc etc

 

 

 

Siate i più dettagliati possibile

 

:)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve! Problemi seri al momento non ne ho ravvisati, ma.....

Ho un problema con la tastiera, più precisamente vorrei sapere se è ancora possibile configurare i tasti della Keyboard a piacere come in PES5 oppure no. Es: io trovo più comodo usare la S per il passaggio corto che non la X, ma in PES6 non riesco ad assegnargli quel tasto. Qualcuno può aiutarmi?

Grazie in anticipo

 

PS

Keyboard Logitech SetPoint collegata a uno switch

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

hai provato nei setting esterni? cartella principale del gioco setting/keyboard? da li si può :)

 

si quest'anno non si può + fare (completamente) dall'interno del gioco ma sostituire i tasti del controller come della tastiera fra loro devi utilizzare "settings"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inizio parlandovi del problema che ho: con pes5 e pes6 il gioco è troppo fluido(anche a risoluzioni e dettagli altissimi) ed inoltre i giocatori e il campo non sono ben nitidi e creano un effetto davvero deplorevole agl'occhi.

 

Posseggo un portatile fujitsu-siemens amilo d1845 con queste caratteristiche:

pentium 4 3,3ghz

1024 mb ram

scheda video ati mobility radeon 9700 128mb con i driver versione 6.14.10.6415

risoluzione schermo 1280x800 a 60hz

windows xp sp2

antivir

window-high-1280-800

40giga credo

ho fatto anche qualche screen, ma non si vede bene il difetto che ho

 

 

heeeeeeeeeeeeeeeelp!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

salve,volevo chiedervi un aiuto..

utilizzo un pc desktop, intel pentium 4 con hd da 200 gb (160 liberi) 768 Mb di RAM

e scheda video GeForce 6600. All'inizio,senza settare nulla e con Fz. 60hz avevo ogni tanto un

leggero sfarfallio,poi aumentando la frequenza a 75hz lo sfarfallio è scomparso però il gioco ora va

a scatti!! c'è qualcuno che può aiutarmi magari consigliandomi qualche configurazione ottimale??

grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

salve,volevo chiedervi un aiuto..

utilizzo un pc desktop, intel pentium 4 con hd da 200 gb (160 liberi) 768 Mb di RAM

e scheda video GeForce 6600. All'inizio,senza settare nulla e con Fz. 60hz avevo ogni tanto un

leggero sfarfallio,poi aumentando la frequenza a 75hz lo sfarfallio è scomparso però il gioco ora va

a scatti!! c'è qualcuno che può aiutarmi magari consigliandomi qualche configurazione ottimale??

grazie

Il gioco deve andare a 60 Hrz!

Per quanto riguarda lo sfarffalio attiva la sicnronizazione verticale, e prova a settare i filtri a 2x.

 

Fammi sapere!

Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il gioco parte e mi gira come girava pes 5. ho una radeon 9600.

ma o alla fine del primo tempo o alla fine della partita subito dopo le azioni salienti lo schermo resta nero con sotto i suoni della partita. davvero non capisco quale possa essere il problema

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il gioco parte e mi gira come girava pes 5. ho una radeon 9600.

ma o alla fine del primo tempo o alla fine della partita subito dopo le azioni salienti lo schermo resta nero con sotto i suoni della partita. davvero non capisco quale possa essere il problema

Ho anche lo stesso problema possibile che nessuno riesca a capire il perche? ALLA FINE DEL PRIMO tempo o alla fine della partita schermo nero e durante la partita i suoni non corrispondono mai alla partita sono in ritardo tocco palla fischio dell'arbitro. ho una ati radeon 9700 su un fujitsu siemens portatile con 1 gb di ram.

E? uno scandalo che mettano in commercio un gioco che costa 40 euro con cosi tanti problemi ed incopatibilità, sarebbe da denuncia prima la konami e poi halifax...

grazie a tutti coloro che ci aiuteranno a risolvere il problema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho anche lo stesso problema possibile che nessuno riesca a capire il perche? ALLA FINE DEL PRIMO tempo o alla fine della partita schermo nero e durante la partita i suoni non corrispondono mai alla partita sono in ritardo tocco palla fischio dell'arbitro. ho una ati radeon 9700 su un fujitsu siemens portatile con 1 gb di ram.

E? uno scandalo che mettano in commercio un gioco che costa 40 euro con cosi tanti problemi ed incopatibilità, sarebbe da denuncia prima la konami e poi halifax...

grazie a tutti coloro che ci aiuteranno a risolvere il problema.

 

Problema identico alla fine del primo tempo o della partita la schermata rimane nera e si sentono solo le musiche in sottofondo.Succede ogni 2-3 partite e bisogna chiudere il gioco!se qualcuno può aiutarci!

Grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io l'ho risolto. intanto se vi si è bloccato a volte anche all'inizio basta togliere le scene d'ingresso.

 

cmq sia alla fine del primo tempo che alla fine della partita se fate passare almeno un minuto magari guardando le azioni salienti e poi premete esc funziona. magari a volte c'è da aspettare qualche secondo però va. non so voi, ma facendo così non mi si è più bloccato

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mi è successo anche a me con la demo ieri

 

non era la prima volta che ci giocavo e non era successo le volte precedenti, fatto sta che al termine del primo tempo (che andava più lento del normale tra l'altro) è comparsa la schermata nera, non ho fatto altro che aspettare quella trentina di secondi, un minuto che poi è proseguito con il secondo tempo, e le partite giocate successivamente non sono state affette da tale incoveniente

 

comunque giocando con un portatile e la scheda video intel condivisa il gioco non presenta scatti

 

:)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

PROBLEMA FINE PRIMO TEMPO

oggi è successo anche a me, ieri avevo installato i catalyst 6.10... e infatti il problema è quello: sono tornato ai 6.9 e ora nn ho pèiù il problema!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao

io ho windows xp home sp 2

processore amd atlhlon 3000+

512 mb di ram

160 gb di hard disk

skeda madre asus

SCHEDA VIDEO radeon ati 9550 con 256 mb

 

allora io a pes 6 ci gioco con un 1024 di risoluzione e dettagli alti...in certe azioni e soprattutto nei campi tipo delle alpi o vodacone park...quelli con quei manti da epilettici e dettagliati e anche in quelli normali ma più raramente nelle fasi concitate del gioco (i primi minuti dall'inzio gara, calci d'angolo con mischie, capovolgimenti di fronte con tanti giocatori sullo schermo) ho dei mini rallentamenti...leggeri scattini ...vi capita anche a voi??

come posso risolvere ciò?????

ho letto che è consigliata una radeon 9600 nel file readme del gioco...io ho una 9550 ............uffa....

non uso il lod mixer per non peggiorare le cose...

mi sapete dire se è il gioco ke è così o devo ridurre la grafica ...e come impostarlo???? per godere almeglio sto gioco??? un 800*600 con un loadmix attivato??? e come??? o lo lascio così???

 

datemi un consiglio...grazie

vi do una info in più x darmi una mano:

leggendo Giochi per il mio computer ho settato il CATALYST ATI con Triple Buffering, Support DXT format e Enable Geometry Istance....nei direct3d settings del catalyst

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ahh ho letto che vi serve anche sapre il refresh dello schermo..io ho un dekstop settato a 1152 per non so chè e un refresh di 75hz...quando apro pes6 non so quanto è il refresh

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao ragazzi ..... ho notato che non è possibile assegnare la barra spaziatrice ha uno dei tasti... a differenza di pes5 dove lo facevo direttamente dal gioco... qui dal setting esterno è impossibile farlo... sapreste aiutarmi?!... GRAZIE!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve a tutti avevo bisogno di un vostro aiuto, ho pes 6 ma mi da un problema, c'è tutto tranne il campionato tedesco, nella schermata dei cambpionati mi appaiono tutti i campionati + altre leghe di A+ altre leghe di B (dove ci sono altre squadre come anche in pes 5) e poi ho altre leghe di C però in quest'ultimo le squadre non ci sono, ci sono stemmi tutti uguali che cambianoi solo il colore, le squadre si chiamano: G,F,E,ecc.. ed il pentagono generale di queste squadre è identico, come se fossero sepre da creare. come faccio a risolvere il mio problema? sicuro di una vostra risposta vi saluto e vi ringrazio. karma

 

PS: ho un athlon 64 3500+, 2Gb di ram, hard disk da 250, scheda video ati radeon x1600 pro advantage 512 Mb, windows xp professional SP2.

ciao ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve a tutti avevo bisogno di un vostro aiuto, ho pes 6 ma mi da un problema, c'è tutto tranne il campionato tedesco, nella schermata dei cambpionati mi appaiono tutti i campionati + altre leghe di A+ altre leghe di B (dove ci sono altre squadre come anche in pes 5) e poi ho altre leghe di C però in quest'ultimo le squadre non ci sono, ci sono stemmi tutti uguali che cambianoi solo il colore, le squadre si chiamano: G,F,E,ecc.. ed il pentagono generale di queste squadre è identico, come se fossero sepre da creare. come faccio a risolvere il mio problema? sicuro di una vostra risposta vi saluto e vi ringrazio. karma

 

PS: ho un athlon 64 3500+, 2Gb di ram, hard disk da 250, scheda video ati radeon x1600 pro advantage 512 Mb, windows xp professional SP2.

ciao ciao

resto basito :blink: :blink: :blink:

la bundesliga non c'è proprio nel gioco

altre leghe C sono 18 squadre completamente editabili a piacere

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao ragazzi vi volevo chiedere una cosa...sapete sicuramente dirmi la vostra..

ma è normale che in certi stadi (delle alpi, vodacone park, san siro invernale) ci siano certi scatti nelle fasi concitate?? io penso che sia perchè hanno un livello di dettaglio avanzato quei prati che fa scatti alle vecchi skede video... ma magari mi sbaglio! mi farebbe piacere sapere da chi ha una skeda nuova o recente (pci-express per intenderci) come gira...ho pensato magari ad un bug del campo.

 

CMQ SO CHE ESISTONO FIX PER CAMBIARE I CAMPI...ma a me mi interessa solo sapere se è una cosa di campi dettagliati rispetto ad altri (tipo il prato Olimpico Stadio che mi gira da DIO) o un bug di quei campi sopra citati.

 

grazie

ciao vuagliò

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao PaoloConte io ho una ati x1600 pro advantage 512Mb pci-express e non mi da problemi di scatto neanche in quei campi, quindi crtedo sia un problema di scheda video, so che non sei l'unico ad averte questo problema.

spero di esserti stato utile ciao.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

:barella:

ragazzi...un disastro!!! pes 6 va a scatti sia video che audio!!!sono disperato.

configurazione PC:

ram 2 gb dual channel

process: amd 3200+

sch.madre: asus a8v deluxe

sch.video: geforce 6600 vga 256mb

hd: maxtor 80gb (un po vecchiotto...forse è lui il problema)

xp pro sp2

aiutoooooooooooo :cry_smile:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

aitatemi ragazzi, dopo qualche partita, alla fine del primo tempo o alla fine della partita mi viene una schermata nera che non si le va. come faccio? da che dipende? ho una ati x1600 pro advantage 512 Mb e la ho provata con i catalyst forniti con la scheda (6.6), con i (9.6) e con gli ultimi (10.6) ma con tutti e tre la solta storia, come faccio? nei driver nuovi che uscitranno sarà corretto sto bug?

sempre che di driver si tratti. ciao ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

:barella:

ragazzi...un disastro!!! pes 6 va a scatti sia video che audio!!!sono disperato.

configurazione PC:

ram 2 gb dual channel

process: amd 3200+

sch.madre: asus a8v deluxe

sch.video: geforce 6600 vga 256mb

hd: maxtor 80gb (un po vecchiotto...forse è lui il problema)

xp pro sp2

aiutoooooooooooo :cry_smile:

non credo sia il hd ma se hai problemi di audio prova a disabilitare la scheda audio e vedi cosa

succede.

konica59

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

problema di un mio amico:

 

- portatile presario

- celeron 2100 2.2gh 256 ram ati radeon 9000

-versione dei driver della scheda video: driver non aggiornati

-risoluzione schermo e frequenza: 60hz

-versione di Windows utilizzata: XP professional

-nessun antivirus, firewall attivato

-spazio libero rimanente nel vostro hard disk: 9,64g

 

-dopo l'installazione, lanciando il gioco (originale) ho solo una schermata nera...

- abbiamo disinstallato un file di aggiornamento di protezione come consigliato da uno del forum... nisba...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

problema di un mio amico:

 

- portatile presario

- celeron 2100 2.2gh 256 ram ati radeon 9000

-versione dei driver della scheda video: driver non aggiornati

-risoluzione schermo e frequenza: 60hz

-versione di Windows utilizzata: XP professional

-nessun antivirus, firewall attivato

-spazio libero rimanente nel vostro hard disk: 9,64g

 

-dopo l'installazione, lanciando il gioco (originale) ho solo una schermata nera...

- abbiamo disinstallato un file di aggiornamento di protezione come consigliato da uno del forum... nisba...

bè è un pò deboluccio come sistema....ma il file di aggornamento di protezione non risolve questo tipo

di problema che mi sembra più video per prima cosa dovete installare i driver per la 9000 aggiornati

(provate gli omega)contollare la versione delle directx devono essere le ultime(sono sul dvd comunque)

256 di ram mi sembrano poche vi consiglio minimo 512 ma con un giga stai tranquillo prova questo

per adesso.

konica59

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve amici, da qualche giorno sono felice (o infeliice....) proprietario di un PC con le seguenti caratteristiche: S.O. Windows Xp Pro. Media Center, Amd Athlon X2 3800+, 1 giga di ram DDR2, HD 250 giga, Nvidia Ge Force 7300LE 256 mb.

Il tutto mi sembra più che sufficiente per giocare a PES6.....però non capisco perchè non posso giocare a risoluzioni alte e con dettagli al max con filtri.

Io gioco a 1024x768 dettagli medi e devo inserire l'anisotropico a 2x altrimenti si vede da schifo.... A configurazioni superiori scatta tutto orribilmente....

Ma non si è sempre detto che il gioco creava problemi solo con le schede Ati ?

Qualcuno puo darmi qualche consiglio ?

Grazie. :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se avete problemi vi consiglio di:

- controllare che i driver sia i più aggiornati possibili;

- controllare che non vi siano processi in background che rubino risorse;

- provate ad aumentare la memoria virtuale;

- eventualmente, se possedete schede audio vecchie, non selezionate il

massimo dell'audio, in quanto l'emulazione di questo sottrae preziosi cicli di

clock.

Oltre a questi consigli non saprei che altro consigliarvi. Spero di esservi stato d'aiuto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

qui voglio sottoporvi un test davvero impegnativo!

 

vecchio pc:p4 3000,ati x300,1024 ram,180 gb hd(pes6 na meraviglia!)

nuovo pc:p dual core 6400,2048 ram,x1300 ati,280 gb hd,windows media center(pes6 na merda tutti scatti,ingiocabile!)

premesso che ho provato il no-dvd,e i catalist aggiornati,c'e qualcuno

che puo' aiutarmi?

vi ringrazio anticipatamente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io sospetterei il sistema operativo...

 

Ever4ever

 

Ma il sistema operativo può davvero creare dei problemi ? :huh:

Anch'io ho il Media Center...... :o

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ragazzi io ho un problema davvero assurdo: fino a jeri ho giocato a pes6 senza problemi, il gioco era fluido anche alle risoluzioni massime, ho un pc che non può darmi problemi dal punto di vista delle prestazioni.

oggi l'ho fatto partire come al solito, e mi va scattosissimo. ho provato a cambiare tutte le impostazioni, anche mettendo tutto al minimo e continua a farlo, l'ho reinstallato ma niente.

proprio non capisco, ci ho sempre giocato perfettamente..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A tutti quelli che hanno problemi di scatti provate con la crack NO-CD che si trova normalmente nel sito di gamecopyworld, sembra impossibile neanche io ci credevo ma a me ha risolto i problemi di scattini che si verificavano nei primi minuti di gioco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sì anch'io l'ho presa subito perché ci gioco sul portatile e il lettore non è proprio silenzioso.

comunque ora è tornato normale, non capisco ma neanche indago.

 

Visto che ci giochi sul portatile come me, hai notato per caso se ti va a scatti quando la CPU è abbastanza calda e il ventilatore viaggia alla grande?

 

Pur tenendolo sollevato un laptop è sempre un laptop e si riscalda troppo !!!!! a me lo faceva con il 5 (alcuni scatti), dopo 3 partite dovevo farlo riposare !!!! con il 6 pur riscaldandosi, ma con meno frequenza, non scatta.

 

Ho un Centrino (che riscalda meno) ma che naturalmente riscalda.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Guarda io non gioco spesso più di due o tre partite per volta, perché poi c'è sempre quella che mi fa saltare i nervi, quindi non saprei. Però non mi sembra di aver riscontrato rallentamenti neanche quando la ventola va forte, a parte quell'occasione di due o tre giorni fa ma che è durata un giorno. Devo dire che mi ritengo abbastanza soddisfatto del sitema di ventilazione del mio laptop, nonostante il doppio processore, diciamo che mi ha dato problemi del genere solo su giochi molto più esigenti di pro evolution, tipo oblivion o medieval II, ma anche lì abbastanza raramente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Guarda io non gioco spesso più di due o tre partite per volta, perché poi c'è sempre quella che mi fa saltare i nervi, quindi non saprei. Però non mi sembra di aver riscontrato rallentamenti neanche quando la ventola va forte, a parte quell'occasione di due o tre giorni fa ma che è durata un giorno. Devo dire che mi ritengo abbastanza soddisfatto del sitema di ventilazione del mio laptop, nonostante il doppio processore, diciamo che mi ha dato problemi del genere solo su giochi molto più esigenti di pro evolution, tipo oblivion o medieval II, ma anche lì abbastanza raramente.

Boh, allora credo sia stato un caso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il mio amico ha un toshiba pentium m 740 1,8GHz 1GB di ram spazio libero 10 gb su un hard disk di 80,scheda video intel integrata 128mb premetto che giocava a pes5 alla ris di 800x600 medi dettagli, ho installato pes6 il gioco parte ma il menù iniziale appare tutto nero sotto cè la barra che spiega le opzioni quindi continuando a premere invio proviamo un'amichevole e tutto fila liscio nn ci sono scatti riusciamo a giocare ma da cosa dipende la schermata nera del menù?vi chiedo per cortesia un aiuto...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inizio parlandovi del problema che ho: con pes5 e pes6 il gioco è troppo fluido(anche a risoluzioni e dettagli altissimi) ed inoltre i giocatori e il campo non sono ben nitidi e creano un effetto davvero deplorevole agl'occhi.

 

Posseggo un portatile fujitsu-siemens amilo d1845 con queste caratteristiche:

pentium 4 3,3ghz

1024 mb ram

scheda video ati mobility radeon 9700 128mb con i driver versione 6.14.10.6415

risoluzione schermo 1280x800 a 60hz

windows xp sp2

antivir

 

window-high-1280-800

40giga credo

ho fatto anche qualche screen, ma non si vede bene il difetto che ho

 

 

heeeeeeeeeeeeeeeelp!!!

prova ad installare loadmixer e mettere le opzioni tutte all'1 ( max )

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao raga...Ho un problema...Ho pes6 con un file opzioni di un certo sito che ora non ricordo, la telecronaca di zlatan e il kitserver 6.3.4...faccio la master e all' ultima partita del primo anno nella serie minore il gioco mi crasha!?!

 

sapete darmi consigli?

grazie...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao

io ho windows xp home sp 2

processore amd atlhlon 3000+

512 mb di ram

160 gb di hard disk

skeda madre asus

SCHEDA VIDEO radeon ati 9550 con 256 mb

 

allora io a pes 6 ci gioco con un 1024 di risoluzione e dettagli alti...in certe azioni e soprattutto nei campi tipo delle alpi o vodacone park...quelli con quei manti da epilettici e dettagliati e anche in quelli normali ma più raramente nelle fasi concitate del gioco (i primi minuti dall'inzio gara, calci d'angolo con mischie, capovolgimenti di fronte con tanti giocatori sullo schermo) ho dei mini rallentamenti...leggeri scattini ...vi capita anche a voi??

come posso risolvere ciò?????

ho letto che è consigliata una radeon 9600 nel file readme del gioco...io ho una 9550 ............uffa....

non uso il lod mixer per non peggiorare le cose...

mi sapete dire se è il gioco ke è così o devo ridurre la grafica ...e come impostarlo???? per godere almeglio sto gioco??? un 800*600 con un loadmix attivato??? e come??? o lo lascio così???

 

datemi un consiglio...grazie

vi do una info in più x darmi una mano:

leggendo Giochi per il mio computer ho settato il CATALYST ATI con Triple Buffering, Support DXT format e Enable Geometry Istance....nei direct3d settings del catalyst

 

Io ho il tuo stesso identico problema ma uso una Ati x1600 256Mb e 1Gb di RAM...

 

Non so proprio risolvere...

 

Continuo a sperimentare alternative...

 

Se trovo la soluzione la posto qui...

 

Provate anche voi e se trovate qualcosa fateci sapere...

 

Grazie!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

salve a tutti! a me pes6 funziona benissimo,sia con il portatile(1,6 di processore,512mb scheda video ati x1600) sia con il fisso,un pò più vecchiotto...il problema è che uso un adattatore per i joypad della atomic, e riesco a settare alla perfezione tutti i pulsanti del joypad (sia l'originale della play sia un'imitazione che è anch'essa atomic) meno la levetta analogica destra,che posso settare solo verticalmente ma nn orizzontalmente;succede a qualcun'altro?sapete che posso farci?muoio se non faccio in fretta qualche veronica!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

salve a tutti! a me pes6 funziona benissimo,sia con il portatile(1,6 di processore,512mb scheda video ati x1600) sia con il fisso,un pò più vecchiotto...il problema è che uso un adattatore per i joypad della atomic, e riesco a settare alla perfezione tutti i pulsanti del joypad (sia l'originale della play sia un'imitazione che è anch'essa atomic) meno la levetta analogica destra,che posso settare solo verticalmente ma nn orizzontalmente;succede a qualcun'altro?sapete che posso farci?muoio se non faccio in fretta qualche veronica!!

 

il problema della levetta destra è già stato discusso (prova a cercare nel forum) e se non vado errato risolta da pochissimi (chi ha il trustmaster ) poi credo che siamo tutti nella stessa situazione.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×